HOME相互リンクうpろだ

スポンサーサイト 

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。
[ --/--/-- --:-- ] スポンサー広告 | トラックバック(-) | コメント(-)

1.4jのDSiでDSTTi起動!! 

090117_1823~01
ついにDSTTiでもFW1.4jのDSiのマジコンプロテクトを突破できるようになりました。

いるもの
TTi14UPGRADE
DSLite/DS(DSi 1.3jまでのもの)
microSD
DSTTi
導入方法
上記リンクよりTTi14UPGRADEをダウンロードし、解凍してください。

解凍後、出てきた3つのファイルを全てmicroSDに移動してDSで起動してください。

起動後、X+Yを同時に押してDSTTのバージョンアップをしてください。

Updateには、時間がかかるので少しそのまま放置しておきます。(この時絶対に電源を落さないようにしてください。してしまうとDSTTiのシステムが破損して起動不可能になります。)

Updateが終了したら適当なボタンを押して終了してください。(この時電源が落ちるのは仕様です。)

090908_2103~01
最後にFW1.4jのDSiでDSTTiの起動できれば成功です。

管理人は成功しました。
[ 2009/09/08 21:18 ] DSTT(マジコン) | TB(0) | CM(5)

できませんでした

DS Liteで上記の手順を何度も踏んでいるのですが、“Card Versinon not supported Update the program from:...”というメッセージが常に出てきます。どのようにすればいいのでしょうか?
ご存知であれば教えてください。
[ 2009/10/16 12:16 ] [ 編集 ]

Re: できませんでした

>タカリン さん

まず、そのDSTTはDSi対応のDSTTiですか?Card Versinon not supported Update the program fromってでるんなら、このカードは対応してませんって意味じゃないですかね?とりあえず、DSTTかDSTTiなのかもう一度確認してください。
[ 2009/10/16 22:59 ] [ 編集 ]

うまくいきました!

最初カーネルを非公式最新版でROMをアップデートしようとしたら、アップデータが固まったので、ひやっとしましたが、安定版のカーネルに戻してやったらバッチリうまくいきました。

感謝、感謝です。
[ 2009/11/17 02:56 ] [ 編集 ]

管理人のみ閲覧できます

このコメントは管理人のみ閲覧できます
[ 2013/01/11 17:55 ] [ 編集 ]

管理人のみ閲覧できます

このコメントは管理人のみ閲覧できます
[ 2014/03/04 20:23 ] [ 編集 ]

コメントの投稿














管理者にだけ表示を許可する

トラックバック

この記事のトラックバックURL
http://5kaito19.blog94.fc2.com/tb.php/390-f23e01cf



上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。